Slider is not working properly on settings preview and in frontend

Home Forums Troubleshooting Slider is not working properly on settings preview and in frontend

Tagged: ,

This topic contains 5 replies, has 4 voices, and was last updated by  Sagar Katarnaware 1 month, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9432

    keshkesh
    Member

    Slider is not working properly on settings preview and in frontend too?

    #9434

    Sanjeev
    Moderator

    If you can send a temporary admin access to our support email ID support1@slidervilla.com, we can see why it is not working on the admin. We will fix the issue from our end.

    Waiting for your response.

    #12155

    jamesoliver
    Member

    I have display problem also. Misaligned text and banners. Looks perfect in preview,
    http://temp1.shadowquad.com/

    #12156

    Hello

    Thanks for your response.

    Please go to WordPress Dashboard => Pinwheel Slider => Global Settings => Custom Styles => Put following CSS and save changes.

    .pinwheel_slider .carousel-caption{left: 0%; !important;}

    Let me know if it helps.
    Thank you for your patience.

    Best Regards,
    Sagar.

    #12157

    jamesoliver
    Member

    That did the trick. Thank you!

    #12158

    Hello @jamesoliver

    Please post your feedback about our Slider and SliderVilla support and let us know if you find it helpful and effective.

    Submit your Feedback

    Thanks once again for purchasing SliderVilla Slider Plugins. Looking forward to serve you with the best possible products and after sale support.

    Best Regards,
    Sagar.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.