RSS Feed not working on Atom Feed

Home Forums Troubleshooting RSS Feed not working on Atom Feed

This topic contains 6 replies, has 2 voices, and was last updated by  nikolaipanev 4 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #12072

    nikolaipanev
    Member

    Hello, I’ve recently bought Roster Slider and the RSS Feed Plugin
    I’ve installed them both and I’m trying to display this feed with them:
    https://goo.gl/2GUvwH (url deliberately hidden)

    The feed is a proper Atom feed and has items in it.
    Here are my settings:

    settings in wordpress

    However, as you can see on the top, the items are not shown.
    In other words: the slider is empty and not working.

    What is the reason for this ?

    • This topic was modified 5 months, 1 week ago by  nikolaipanev.
    #12074

    Hello there,

    Thanks for writing to us.

    Can you please share your RSS feed with us? I will test it at my end.

    Waiting for your response.
    Thank you for your patience.

    Best Regards,
    Sagar.

    #12076

    nikolaipanev
    Member
    #12079

    Hello @nikolaipanev

    Thanks for your response.

    You are using Atom Feed. Please go to WordPress dashboard => Roster slider => Manage Slider => Find and Edit your slider => Easy builder of slider will appear => Below shortcode and Template tag, you will find Feed option => Choose Atom and Save changes. Screenshot attached.

    Let me know if it helps.
    Thank you,

    Best Regards,
    Sagar

    Attachments:
    You must be logged in to view attached files.
    #12092

    nikolaipanev
    Member

    Hello, Sagar,
    As you can see from the screenshot I attached, I have already selected Atom for my feed.
    However, this does not help.
    Can you please check if the feed works in your installation, before providing answers?
    Thanks in advance

    #12095

    Hello @nikolaipanev

    Thanks for your response.

    I have tested your Atom feed at my end and found working properly, but images are not appearing as your feed not providing images. Screenshot attached.

    Let me know if it helps.
    Thank you for your patience.

    Best Regards,
    Sagar.

    Attachments:
    You must be logged in to view attached files.
    #12097

    nikolaipanev
    Member

    Hello,
    Unfortunately, the images are not the issue. As you can see in the screenshot in my question, everything is set up and the feed is not being displayed.
    Attached are two more screenshots.
    In one of them, you can see the debug console, where it says “set a width for the items”. However, I could not find any way to set an item width.

    What information do you need from me to help fix the problem ?

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.