Please help! My Videos Sliders don't show.

Home Forums Feature Requests Cosmo Slider Please help! My Videos Sliders don't show.

This topic contains 3 replies, has 2 voices, and was last updated by  Sagar Katarnaware 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12136

    tinanguyen
    Member

    Please have a look at this website http://adesignerslife.com.au/

    The Video Slider Cosmo is the third slideshow from top to bottom, I’m gonna delete the first video since it is not responsive, but why does the Cosmo video sliders doesn’t show? I’ve uploaded the video as mp4.

    Please help to fix the bug.

    Thanks,

    #12137

    tinanguyen
    Member

    Also it is not responsive at the moment, it is cropped off at both side and squeeze in the middle. Can you please help me to make it responsive for mobile and desktop like the one demo video I saw on Cosmo Slider website? http://slidervilla.com/cosmo/video-background-cosmo-slider/

    Thanks

    #12138

    tinanguyen
    Member

    Thanks, I’ve worked it out myself so it’s all good, how do I delete this post? Since I want to delete the link of my friend’s website since it is private?

    Thanks

    #12139

    Hello @tinanguyen

    This post is public. I will close it for further reply as it is resolved.
    Please post your feedback about our Slider and SliderVilla support and let us know if you find it helpful and effective.

    Submit your Feedback

    Thanks once again for purchasing SliderVilla Slider Plugins. Looking forward to serve you with the best possible products and after sale support.

    Best Regards,
    Sagar.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Please help! My Videos Sliders don't show.’ is closed to new replies.