Img relationship on Dbox Slider.

Home Forums Troubleshooting Img relationship on Dbox Slider.

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by  mauroaghemo 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #12052

    mauroaghemo
    Member

    Hello, I’ve add a slider (Dbox Slider) with different size images (width & height), I need that all the images retain same width (fix) and relationship (width/height) hiding part of the image when its height is bigger than slider height.
    I found the solution by removing height and max-height of the img tag of the image in the slider (see OK.png), but I don’t understand how do it in the plugin or WordPress setting. Can you help me?

    Thank you.

    P.S.: possible solution may be:

    Responsively Removing Width and Height Attributes on Images and wp-caption on WordPress


    but I can’t make it work

    • This topic was modified 1 month, 2 weeks ago by  mauroaghemo.
    • This topic was modified 1 month, 2 weeks ago by  mauroaghemo.
    Attachments:
    You must be logged in to view attached files.
    #12057

    Hello @mauroaghemo

    Thanks for writing to us.

    Can you please provide me the URL of page where the slider is embedded, so that I will also take look into the scenario and try to fix it.

    Waiting for your response.
    Thank you for all your patience.

    Best Regards,
    Sagar.

    #12058

    mauroaghemo
    Member

    Hello, you can find the page here:

    http://www.ocf-aghemo.com/wp/index.php/it/scale-e-ringhiere/

    In the KO.png image you can see how the image is displayed and in the OK.png you can see how I want it.

    Thank you!

    #12059

    Hello @mauroaghemo

    Thanks for your response.

    It seems your cropping option is enable. Please go to WordPress dashboard => Dbox slider => Manage Slider => Find and Edit your slider => Easy builder of slider will appear => Image Controls => Cropping => Choose OFF and Save changes.

    Let me know if it helps.
    Thank you for your patience.

    Best Regards,
    Sagar.

    #12060

    mauroaghemo
    Member

    No, I had already tried this.
    The setting is correct, as you can see in the attached image.

    Do you have any other solution?

    Thank you!

    Attachments:
    You must be logged in to view attached files.
    #12062

    Hello @mauroaghemo

    Thanks for your response.

    It seems your cropping option is enable. Please go to WordPress dashboard => Dbox slider => Manage Slider => Find and Edit your slider => Easy builder of slider will appear => Image Controls => Fetch Image Size => Choose Full and Save changes.

    Let me know if it helps.
    Thank you for your patience.

    Best Regards,
    Sagar.

    #12063

    mauroaghemo
    Member

    I tried your solution, but it doesn’t work.
    In addition, this option dramatically lowers the Google PageSpeed Insights value.

    I think the correct solution is to use the javascript that I linked in the first message. But I can’t figure out how to add it to the page.

    Thank you.

    #12064

    mauroaghemo
    Member

    If I enable cropping option AND Full Image Size, Google PageSpeed Insights value is OK, but the image still not retain correct relationship.

    Thank you.

    • This reply was modified 1 month, 2 weeks ago by  mauroaghemo. Reason: Added screenshot
    Attachments:
    You must be logged in to view attached files.
    #12067

    Hello @mauroaghemo

    Thanks for your response.

    Can you please provide the temporary access details to your WordPress admin or if you have a development setup? Use our email ID support[at]slidervilla[dot]com

    Thank you for your patience. Waiting for your response.

    Best Regards,
    Sagar.

    #12068

    mauroaghemo
    Member

    OK, I’ve create your admin account.

    Thank you.

    #12069

    Hello @mauroaghemo

    Thanks for your response.

    We have received admin access of your site. I’m looking into it very soon I will fix it.

    Thank you for your patience.

    Best Regards,
    Sagar.

    #12075

    mauroaghemo
    Member

    Hello, do you have any news?

    Thank you.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.